View Issue Details

IDProjectCategoryView StatusLast Update
0009083mantisbtemailpublic2014-04-15 05:55
Reporterjondoeca Assigned Togiallu  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.1.1 
Summary0009083: Manage Configuration, I want to email Managers for a specific project of new bugs, but not Managers of other projects
Description

I have two Projects, and under one of the Projects I have 4 sub-projects.

Project1
=> Manger0

ProJect2
=> SubProj1 => Manger1,
=> SubProj2 => Manger2,
=> SubProj3 => Manger3,
=> SubProj4 => Manger4,

When someone submits a new bug for Subproj3, ALL five Managers are notified, but I only want Manager3 to be notified of the new bug. This scenario is true for any new bug to any new project/subproject and I can't seem to get Mantis to filter out new tickets to only the Mangers of that project/subproject.

Under Manage => Manage Configuration I have the following setup that sends emails to all mangers for new bugs.

All Users || Subproj3 || notify_flags || complex array ('new' => array ('threshold_min' => '70','threshold_max' => '70',),)

I've tried various configurations of this an I end up with either all Managers being notified in all projects or no emails are sent. Maybe I haven't tried them all, but I can't think of what else to change. I'm not sure if this is a bug or if what I'm wanting to do is even possible.

Any suggestions would be greatly appreciated!

TagsNo tags attached.

Relationships

duplicate of 0005637 confirmed Project based email notification setting 

Activities

jondoeca

jondoeca

2008-04-21 11:41

reporter   ~0017641

I found the resolution to this ticket referenced in ticket 0005637. There was originally going to be an update in version 1.1 to handle this, now it's going to be in release 2.0. Feel free to close this ticket.

giallu

giallu

2008-04-24 03:47

reporter   ~0017676

Thanks for noticing the other issue.

Issue History

Date Modified Username Field Change
2008-04-17 19:08 jondoeca New Issue
2008-04-21 11:41 jondoeca Note Added: 0017641
2008-04-24 03:47 giallu Relationship added duplicate of 0005637
2008-04-24 03:47 giallu Status new => resolved
2008-04-24 03:47 giallu Resolution open => duplicate
2008-04-24 03:47 giallu Assigned To => giallu
2008-04-24 03:47 giallu Note Added: 0017676
2008-07-24 16:50 vboctor Status @0@ => closed