View Issue Details

IDProjectCategoryView StatusLast Update
0009109mantisbtbugtrackerpublic2010-04-23 23:23
ReporterBlue Ninja Assigned Todhx  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformIntelOSWindows XPOS VersionSP2
Product Version1.2.0a1 
Summary0009109: "SYSTEM WARNING" displayed on manage_proj_edit_page when sub-project not enabled.
Description

I saw a few of these warnings on the project edit page, but for only one project:

SYSTEM WARNING: in_array() [function.in-array]: Wrong datatype for second argument

Poking around the page source and locating where the errors were in the table of sub-projects, I was able to determine (and confirm by disabling/enabling other sub-projects) that this error is displayed for every sub-project that is not enabled.

Steps To Reproduce

Disable one or more sub-projects for a parent project.
Go the the edit project page for the parent project.
You will see this error displayed between the "Delete Project" and "Sub-Projects" tables", once for each disabled sub-project.

TagsNo tags attached.

Relationships

duplicate of 0011402 closeddhx SYSTEM WARNING: in_array() [function.in-array]: Wrong datatype for second argument 

Activities

dhx

dhx

2010-01-16 23:06

reporter   ~0024173

Fixed in 0011402

Issue History

Date Modified Username Field Change
2008-04-26 19:49 Blue Ninja New Issue
2010-01-16 23:06 dhx Relationship added duplicate of 0011402
2010-01-16 23:06 dhx Note Added: 0024173
2010-01-16 23:06 dhx Assigned To => dhx
2010-01-16 23:06 dhx Status new => resolved
2010-01-16 23:06 dhx Resolution open => duplicate
2010-04-23 23:23 dhx Status resolved => closed