View Issue Details

IDProjectCategoryView StatusLast Update
0009499mantisbtbugtrackerpublic2010-09-17 06:58
Reportersvecpetr Assigned Togiallu  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.2.0a2 
Target VersionFixed in Version 
Summary0009499: assign problem to multiple users
Description

so we have issued problem and need to assign not only to me or another user but several users

we work in teams (same rights - everyone may solve problem or ask submitter)

Steps To Reproduce

could you help me?

TagsNo tags attached.

Relationships

duplicate of 0005081 acknowledged Assigning multiple persons to an issue 

Activities

giallu

giallu

2008-08-07 04:05

reporter   ~0019064

You can create group accounts with addresses like "gui-team@domain" "core-team@domain" (you probably already have those in your mail server as alias to team members or internal mailing lists) and assign bug to those users

giallu

giallu

2008-08-07 04:10

reporter   ~0019066

Oh, and anyway this is a dupe of 0005081

Issue History

Date Modified Username Field Change
2008-08-07 03:40 svecpetr New Issue
2008-08-07 04:05 giallu Note Added: 0019064
2008-08-07 04:10 giallu Note Added: 0019066
2008-08-07 04:10 giallu Relationship added duplicate of 0005081
2008-08-07 04:10 giallu Status new => resolved
2008-08-07 04:10 giallu Resolution open => duplicate
2008-08-07 04:10 giallu Assigned To => giallu
2008-08-07 04:10 giallu Status resolved => closed