View Issue Details

IDProjectCategoryView StatusLast Update
0000113mantisbtbugtrackerpublic2006-04-20 06:30
Reporterupdater Assigned Toprescience  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Summary0000113: Could we have a field for time taken when entering a bug note.
Description

Would it be possible to add a field for time taken when adding a bug note. This could then be used as a basis for some form time reporting system and/or maybe as input to a billing or costing system.

TagsNo tags attached.

Relationships

duplicate of 0004428 closeddavidnewcomb Time Tracking 
has duplicate 0005231 closedthraxisp Time tracker 

Activities

prescience

prescience

2001-01-25 06:19

reporter   ~0000219

You want the length of time from when someone starts typing one of these until they hit Add Bugnote?

updater

updater

2001-01-25 12:38

updater   ~0000221

No. I meant time taken to do the work.

prescience

prescience

2001-01-25 15:32

reporter   ~0000222

Good, this makes more sense. I was thinking of doing something like this (you can see an extremely primitive form of this in the current summary) but it will be a post 1.0 (likely sometime in March) release feature. I'd like to be able to track it on a per developer basis and track things like how long it took, how many times a bug was re-opened, times the priority of a bug was escalated, etc.

updater

updater

2001-01-25 21:12

updater   ~0000223

This sounds ok to me.

DGtlRift

DGtlRift

2004-07-29 15:43

reporter   ~0006460

This sounds like it is related to bug 0004217

grangeway

grangeway

2006-04-17 11:06

reporter   ~0012526

Hello,

I think that this would now be best categorised as a duplicate of the discussion in 0004428 (Time Tracking)

Or something discussed under custom fields - extension of custom fields to bugnotes (pretty sure there is an ID open on that, with old patches)
Thanks
Paul

Issue History

Date Modified Username Field Change
2004-07-29 15:43 DGtlRift Note Added: 0006460
2005-02-17 06:24 thraxisp Relationship added has duplicate 0005231
2006-04-17 11:06 grangeway Relationship added duplicate of 0004428
2006-04-17 11:06 grangeway Duplicate ID 0 => 4428
2006-04-17 11:06 grangeway Status assigned => resolved
2006-04-17 11:06 grangeway Resolution fixed => duplicate
2006-04-17 11:06 grangeway Note Added: 0012526
2006-04-20 06:30 vboctor Status resolved => closed