View Issue Details

IDProjectCategoryView StatusLast Update
0005231mantisbtbugtrackerpublic2005-04-18 10:27
Reporterdavidnewcomb Assigned Tothraxisp  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Summary0005231: Time tracker
Description

I have many customers and need to bill them for the time I work on each project.

When I add a note, I would like to mention how much time I spent preparing that note. For example, if I coded for 2 hours and spent 30 minutes updating the tracker I would like the note to reflect that.

Additional Information

The idea would be that I could split up a project into time or billing information. eg:

  1. DevJon spent 8 hours on project A,
  2. DevThomas spent 4.30 on project B between 1 Jan 2005 and 1 Feb 2005

Get the idea?

This would be extremely useful.

If the powers-that-be haven't planned this then I am quite prepared to take it on.

TagsNo tags attached.

Relationships

duplicate of 0004428 closeddavidnewcomb Time Tracking 
duplicate of 0000113 closedprescience Could we have a field for time taken when entering a bug note. 

Activities

davidnewcomb

davidnewcomb

2005-02-14 12:52

reporter   ~0009308

Duplicate of 113, posted more accompanying information in the new forum.

Issue History

Date Modified Username Field Change
2005-02-11 07:07 davidnewcomb New Issue
2005-02-11 13:35 thraxisp Relationship added duplicate of 0004428
2005-02-11 13:35 thraxisp Duplicate ID 0 => 4428
2005-02-11 13:35 thraxisp Status new => resolved
2005-02-11 13:35 thraxisp Resolution open => duplicate
2005-02-11 13:35 thraxisp Assigned To => thraxisp
2005-02-14 12:52 davidnewcomb Status resolved => feedback
2005-02-14 12:52 davidnewcomb Resolution duplicate => reopened
2005-02-14 12:52 davidnewcomb Note Added: 0009308
2005-02-17 06:24 thraxisp Relationship added duplicate of 0000113
2005-02-17 06:24 thraxisp Duplicate ID 4428 => 113
2005-02-17 06:24 thraxisp Status feedback => resolved
2005-02-17 06:24 thraxisp Resolution reopened => duplicate
2005-04-18 10:27 vboctor Status resolved => closed