View Issue Details

IDProjectCategoryView StatusLast Update
0011935mantisbtbugtrackerpublic2012-10-22 15:54
Reporterdjcarr Assigned Tograngeway  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.2.1 
Summary0011935: Profile information is lost after 'recheck your inputs' error
Description

On the Report Issue page, the information in the Platform, OS, and OS Version fields is not cached. So when you press BACK after a "Please recheck your inputs." validation error, these fields are now empty.

Steps To Reproduce
  1. Report a new issue
  2. Fill in Platform, OS, OS Version fields
  3. Submit Report
  4. Observe expected error: A necessary field "Summary" was empty. Please recheck your inputs.
  5. Press BACK button on browser as instructed
  6. Platform, OS, OS Version fields are now empty
TagsNo tags attached.

Relationships

related to 0009609 acknowledged Blank input fields lead to complete loss of typed in data if HTTPS is used 

Activities

atrol

atrol

2010-05-19 05:00

developer   ~0025542

Do you use Firefox?
I am able to reproduce this problem using FF 3.6.3
Using IE 7 works fine
Can you confirm this?

djcarr

djcarr

2010-05-23 20:29

reporter   ~0025593

Yes, seen on Firefox 3.6.3 and on Chrome 4.1.

atrol

atrol

2010-05-31 08:46

developer   ~0025633

also reproduced with LINUX FF 3.5.5

grangeway

grangeway

2012-10-12 16:21

reporter   ~0033182

Duplicate of 0009609

Issue History

Date Modified Username Field Change
2010-05-17 20:48 djcarr New Issue
2010-05-19 05:00 atrol Note Added: 0025542
2010-05-19 05:00 atrol Status new => feedback
2010-05-23 20:29 djcarr Note Added: 0025593
2010-05-23 20:29 djcarr Status feedback => new
2010-05-31 08:46 atrol Note Added: 0025633
2010-05-31 08:46 atrol Status new => confirmed
2012-10-10 04:38 dregad Relationship added related to 0009609
2012-10-12 16:21 grangeway Note Added: 0033182
2012-10-12 16:21 grangeway Status confirmed => resolved
2012-10-12 16:21 grangeway Resolution open => duplicate
2012-10-12 16:21 grangeway Assigned To => grangeway
2012-10-22 15:54 atrol Status resolved => closed