View Issue Details

IDProjectCategoryView StatusLast Update
0012643mantisbtcustom fieldspublic2011-08-05 02:36
Reporterjamesbond2011 Assigned Toatrol  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOSWindow XP 
Product Version1.2.4 
Summary0012643: How to add custom fileds in search?
Description

Hi all,
I am unable to add custom fields in search index.
Please help me how could I make custom fields search-able in view_all_bug_page

I tried changes in core/filter_api.php mentioned in Case ID 7183. But wont work for me.
(I think because of different product version)

Thanks in advanced

Additional Information

It will be better if you provide modified code or file with steps ..

TagsNo tags attached.

Relationships

duplicate of 0007183 acknowledged new search function on field and custom field 

Activities

atrol

atrol

2011-01-01 08:54

developer   ~0027766

jamesbond2011, please don't open duplicates.
You can comment and monitor other issues

jamesbond2011

jamesbond2011

2011-01-01 09:48

reporter   ~0027769

Last edited: 2011-01-01 10:11

View 3 revisions

will you please tell me the from where I can get the info about this??

case Id or modified filter_api.php file for my version ...??

Please...

Thanks

jamesbond2011

jamesbond2011

2011-01-01 10:31

reporter   ~0027770

Respected Sir,

Sorry for the duplicate issue opened by me.

Kindly Guide me for same

Regards,
James

atrol

atrol

2011-01-03 10:43

developer   ~0027783

Please have a look at the related issues 0007183 0009868 and 0006325

jamesbond2011

jamesbond2011

2011-01-04 04:58

reporter   ~0027788

I went through all notes of mentioned case id's & tried mentioned things, But nothing worked for me...

I am using MantisBT 1.2.4

So, can you provide information / files related to my Version..

Thnks in Advanced..

atrol

atrol

2011-01-04 08:55

developer   ~0027789

You can write notes with a description of your problems to the issues where users provided the patches. They will get email that a note is added and maybe will provide you the information you need

jamesbond2011

jamesbond2011

2011-01-05 01:17

reporter   ~0027801

Thanks for your suggestion

I will do this...

Thanks

jamesbond2011

jamesbond2011

2011-01-05 07:26

reporter   ~0027809

Thanks you can close this issue

Thank you very much

Issue History

Date Modified Username Field Change
2011-01-01 08:35 jamesbond2011 New Issue
2011-01-01 08:54 atrol Note Added: 0027766
2011-01-01 08:54 atrol Relationship added duplicate of 0007183
2011-01-01 08:54 atrol Status new => resolved
2011-01-01 08:54 atrol Resolution open => duplicate
2011-01-01 08:54 atrol Assigned To => atrol
2011-01-01 09:48 jamesbond2011 Note Added: 0027769
2011-01-01 10:11 jamesbond2011 Note Edited: 0027769 View Revisions
2011-01-01 10:11 jamesbond2011 Note Edited: 0027769 View Revisions
2011-01-01 10:31 jamesbond2011 Note Added: 0027770
2011-01-01 10:31 jamesbond2011 Status resolved => feedback
2011-01-01 10:31 jamesbond2011 Resolution duplicate => reopened
2011-01-03 10:43 atrol Note Added: 0027783
2011-01-03 10:43 atrol Status feedback => resolved
2011-01-03 10:43 atrol Resolution reopened => duplicate
2011-01-04 04:58 jamesbond2011 Note Added: 0027788
2011-01-04 08:55 atrol Note Added: 0027789
2011-01-05 01:17 jamesbond2011 Note Added: 0027801
2011-01-05 07:26 jamesbond2011 Note Added: 0027809
2011-08-05 02:36 atrol Status resolved => closed