View Issue Details

IDProjectCategoryView StatusLast Update
0014006mantisbtemailpublic2012-05-23 20:31
Reporteratexo_lac Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.9 
Summary0014006: Impossibility to configure which fields are displayed in the email of notification
Description

In my mantis, I don't use the fields "Severity" and "Reproductibility".
I hide them everywhere (bug report, view issues, etc.), but they appear in the email of notification because I can't configure which fields I want to display in it.

Is it possible to have a template of notification email and by project (Because different projects on the same mantis could have different configurations)

TagsNo tags attached.

Relationships

duplicate of 0012639 new Fields in email always display, despite the fact that they are not displayed anywhere in pages 
related to 0012830 new new HTMLMail plugin v0.1 

Activities

TomR

TomR

2012-05-03 09:41

reporter   ~0031750

is duplicate from 0012639

atrol

atrol

2012-05-03 12:07

developer   ~0031754

Thanks TomR

Issue History

Date Modified Username Field Change
2012-03-05 12:58 atexo_lac New Issue
2012-03-05 14:26 atrol Relationship added related to 0012830
2012-05-03 09:41 TomR Note Added: 0031750
2012-05-03 12:07 atrol Note Added: 0031754
2012-05-03 12:07 atrol Relationship added duplicate of 0012639
2012-05-03 12:07 atrol Status new => resolved
2012-05-03 12:07 atrol Resolution open => duplicate
2012-05-03 12:07 atrol Assigned To => atrol
2012-05-23 20:31 atrol Status resolved => closed