View Issue Details

IDProjectCategoryView StatusLast Update
0014406mantisbtwebpagepublic2012-07-02 03:20
Reportervcc Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformWindows and Linux both 
Product Version1.2.11 
Summary0014406: Required field web page reload data loss
Description

<b>Problem:</b>

When we forgot to fill a require field or combo, mantis forwards us to a page which inform us about this. It's OK.
But we only go back for the previous page, but all data we added before are lost, because mantis reload the whole page.

<b>Question</b>:
Is there any setting or trick to avoid this situation is mantis, because it's very annoying when I forgot a little thing (which is important), I typed 300 chars and all of this are lost.

Thank you!

TagsNo tags attached.

Relationships

duplicate of 0009609 acknowledged Blank input fields lead to complete loss of typed in data if HTTPS is used 

Activities

atrol

atrol

2012-06-22 05:24

developer   ~0032143

Last edited: 2012-06-22 05:25

View 2 revisions

Do you use https?
Do you get the issue when using Firefox?

vcc

vcc

2012-06-22 05:46

reporter   ~0032144

thanks

yes, we use https
we can induce under firefox (13) and chrome (19.0.1084.56 m) and chromium too

Issue History

Date Modified Username Field Change
2012-06-22 05:00 vcc New Issue
2012-06-22 05:24 atrol Note Added: 0032143
2012-06-22 05:24 atrol Status new => feedback
2012-06-22 05:25 atrol Note Edited: 0032143 View Revisions
2012-06-22 05:46 vcc Note Added: 0032144
2012-06-22 05:46 vcc Status feedback => new
2012-06-22 06:03 atrol Relationship added duplicate of 0009609
2012-06-22 06:03 atrol Status new => resolved
2012-06-22 06:03 atrol Resolution open => duplicate
2012-06-22 06:03 atrol Assigned To => atrol
2012-07-02 03:20 atrol Status resolved => closed