View Issue Details

IDProjectCategoryView StatusLast Update
0014804mantisbtfeaturepublic2013-10-18 17:01
Reporterphyllisl Assigned Todregad  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.3.0dev 
Summary0014804: Text Field Input Not Saved If Error Is Encountered
Description

When user report and issue in Mantis 1.3, if they forget to select the category and go ahead report the issue, they will have an error triggered instruct them to go back to fill out the missing information, but all the information that they entered before are all gone when they go back to previous report page.

Is there a way to fix it in Mantis 1.3?

Steps To Reproduce

Report Issue-> Fill out any necessary fields but leave one blank -> Report Issue and trigger error: necessary field missing -> Back Button -> All text field are blank

TagsNo tags attached.

Relationships

duplicate of 0009609 acknowledged Blank input fields lead to complete loss of typed in data if HTTPS is used 
related to 0009813 acknowledged Redesign forms in Mantis to not need the Back Button for mistakes. 

Activities

phyllisl

phyllisl

2012-10-10 16:43

reporter   ~0033150

I can see there were some solution towards 0009609. and 0009813 but none of them solves the problem that our Mantis1.3 is having as far as I know.

I am using Ubuntu 12.04 Firefox 15.0

dregad

dregad

2012-10-11 03:16

developer   ~0033153

I still believe this is the same root cause as described in 0009609, hence my resolving this as duplicate. I know it's not fixed in 1.3, but that does not mean we should keep two separate issues to track this, unless you have evidence that it is indeed a different problem.

phyllisl

phyllisl

2012-10-11 17:02

reporter   ~0033164

Ok, understood. Thank you for your time and explanation.

grangeway

grangeway

2012-10-11 18:32

reporter   ~0033167

Marking as duplicate of 0009609

Issue History

Date Modified Username Field Change
2012-10-09 19:09 phyllisl New Issue
2012-10-10 04:37 dregad Relationship added related to 0009813
2012-10-10 04:37 dregad Relationship added duplicate of 0009609
2012-10-10 04:37 dregad Status new => resolved
2012-10-10 04:37 dregad Resolution open => duplicate
2012-10-10 04:37 dregad Assigned To => dregad
2012-10-10 04:38 dregad Product Version git trunk => 1.3.0-beta.1
2012-10-10 16:43 phyllisl Note Added: 0033150
2012-10-10 16:43 phyllisl Status resolved => feedback
2012-10-10 16:43 phyllisl Resolution duplicate => reopened
2012-10-11 03:16 dregad Note Added: 0033153
2012-10-11 17:02 phyllisl Note Added: 0033164
2012-10-11 17:02 phyllisl Status feedback => assigned
2012-10-11 18:32 grangeway Note Added: 0033167
2012-10-11 18:32 grangeway Status assigned => resolved
2012-10-11 18:32 grangeway Resolution reopened => duplicate
2012-10-22 15:54 atrol Status resolved => closed
2013-10-18 17:01 atrol Product Version 1.3.0-beta.1 => 1.3.0dev