View Issue Details

IDProjectCategoryView StatusLast Update
0016045mantisbtsub-projectspublic2013-07-11 09:37
ReporterVilleneuve Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.2.12 
Summary0016045: Version list in bug action group menu
Description

I activate the inheritance functionality between a projet and its sub-projects.
When I want to update the "target version" field for several bugs, with the action group menu, the proposed list of versions does not contain the inherited versions.

TagsNo tags attached.

Relationships

duplicate of 0005668 acknowledged "versions" of parent project should be used in subprojects. 

Activities

nimmich

nimmich

2013-06-24 16:43

reporter   ~0037270

Duplicate of 0005668, 0010873 et. al.

Villeneuve

Villeneuve

2013-07-11 04:50

reporter   ~0037448

Please could you reconsider the demand.
The problem is when using the bug action group menu at the bottom of the page in order to change the target version for instance.
Then, in the following window, you don't have the whole list of versions: you can choose only a version in the version list of the sub-project and not in the top-project.
I enclose a file with the screen copy.
Thanks.

Villeneuve

Villeneuve

2013-07-11 04:54

reporter  

dregad

dregad

2013-07-11 09:37

developer   ~0037451

There is no need to reconsider anything. This was closed as a duplicate of another issue, which means that we will follow-up with it under the 'main' issue, in order to have a single place to keep track of.

I suggest you monitor 0005668 to be notified of updates on the problem.

Issue History

Date Modified Username Field Change
2013-06-11 05:21 Villeneuve New Issue
2013-06-24 16:43 nimmich Note Added: 0037270
2013-06-26 08:42 dregad Relationship added duplicate of 0005668
2013-06-26 08:42 dregad Status new => resolved
2013-06-26 08:42 dregad Resolution open => duplicate
2013-06-26 08:42 dregad Assigned To => dregad
2013-07-05 16:06 atrol Status resolved => closed
2013-07-11 04:50 Villeneuve Note Added: 0037448
2013-07-11 04:50 Villeneuve Status closed => feedback
2013-07-11 04:50 Villeneuve Resolution duplicate => reopened
2013-07-11 04:54 Villeneuve File Added: pb-bug-action-group-menu.doc
2013-07-11 09:37 dregad Note Added: 0037451
2013-07-11 09:37 dregad Status feedback => closed
2013-07-11 09:37 dregad Resolution reopened => duplicate