View Issue Details

IDProjectCategoryView StatusLast Update
0020343mantisbtpreferencespublic2015-12-06 02:46
Reporterjuan.gomez Assigned Toatrol  
PrioritynormalSeveritytweakReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformmicrosoftOSwindows 
Product Version1.2.19 
Summary0020343: close resolved incidents automatically
Description

can you tell how it's done for incidents that are in solved state, closed state to pass after a time period (eg. 5 days later).

TagsNo tags attached.

Relationships

duplicate of 0012521 new Script to automatically change status 

Activities

atrol

atrol

2015-12-05 16:12

developer   ~0052020

Have a look at 0012521

Issue History

Date Modified Username Field Change
2015-12-04 10:47 juan.gomez New Issue
2015-12-05 16:12 atrol Assigned To => atrol
2015-12-05 16:12 atrol Status new => resolved
2015-12-05 16:12 atrol Resolution open => duplicate
2015-12-05 16:12 atrol Note Added: 0052020
2015-12-05 16:12 atrol Relationship added duplicate of 0012521
2015-12-06 02:46 vboctor Status resolved => closed