View Issue Details

IDProjectCategoryView StatusLast Update
0021636mantisbtcustomizationpublic2019-04-14 12:22
ReportersyncguruAssigned Todregad 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.0.0-beta.2 
Target VersionFixed in Version 
Summary0021636: Summary by Severity and Priority graphs do not honor the customizations
Description

The graphs in the summary page appear to respect customization for priority and severity (possibly resolution as well)

Steps To Reproduce

1- Customize priority and severity fields
2- Go to summary page and view stats by priority and severity

Default severity and priority values are still listed in the graphs

Tagsmantishub

Relationships

duplicate of 0014820 acknowledged Summary Page graph 'By status' showing more than the statuses in the current workflow 

Activities

mr8411s

mr8411s

2018-11-23 06:53

reporter   ~0061001

What's more: Pie charts are always using the status colors - even for severity and other charts. This leads to severe bugs having a green color, for example, which is completely inappropriate. I'd suggest to separate color sets for status, severity, etc. and add these arrays to config.

Issue History

Date Modified Username Field Change
2016-08-21 13:39 syncguru New Issue
2016-08-21 13:39 syncguru Tag Attached: mantishub
2016-08-28 10:36 atrol Target Version 2.0.0-beta.2 => 2.0.0-beta.3
2016-10-02 19:35 atrol Target Version 2.0.0-beta.3 => 2.0.0-rc.1
2016-10-30 23:23 vboctor Target Version 2.0.0-rc.1 => 2.0.0-rc.2
2016-11-27 08:20 dregad Target Version 2.0.0-rc.2 => 2.0.0
2016-12-30 15:56 vboctor Target Version 2.0.0 => 2.0.1
2017-02-01 22:49 vboctor Target Version 2.0.1 => 2.2.0
2017-02-26 21:19 vboctor Target Version 2.2.0 => 2.3.0
2017-04-01 00:20 vboctor Target Version 2.3.0 => 2.4.0
2017-04-30 14:53 vboctoradmin Target Version 2.4.0 => 2.5.0
2017-06-04 16:19 atrol Target Version 2.5.0 => 2.6.0
2017-09-03 18:50 vboctor Target Version 2.6.0 => 2.7.0
2017-10-08 23:55 vboctor Target Version 2.7.0 => 2.8.0
2017-10-28 19:14 vboctor Target Version 2.8.0 => 2.9.0
2017-12-04 02:25 vboctor Target Version 2.9.0 => 2.10.0
2017-12-30 18:39 vboctor Target Version 2.10.0 => 2.11.0
2018-02-05 03:18 atrol Target Version 2.11.0 =>
2018-11-23 06:53 mr8411s Note Added: 0061001
2019-04-14 12:22 dregad Assigned To => dregad
2019-04-14 12:22 dregad Status new => resolved
2019-04-14 12:22 dregad Resolution open => duplicate
2019-04-14 12:22 dregad Relationship added duplicate of 0014820