View Issue Details

IDProjectCategoryView StatusLast Update
0022299mantisbtinstallationpublic2017-02-14 17:53
Reporterajtruckle Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.1.0 
Summary0022299: Markdown
Description

I just upgraded to 2.1.0 and edited a post of mine to try mark down and it didn't seem to work?

Anything I need to do to set this up?

TagsNo tags attached.

Relationships

related to 0001400 assignedvboctor Feature to send HTML-formatted e-mail instead of text e-mail 
related to 0006392 closedvboctor "preview" button for bug_report_page.php 

Activities

atrol

atrol

2017-02-02 06:20

developer   ~0055444

Did you enable Markdown?
Go to page Manage > Manage Plugins > MantisBT Formatting 2.1.0
Click ON next to “Markdown Processing” and click “Update Configuration”

ajtruckle

ajtruckle

2017-02-02 06:30

reporter   ~0055445

That was it - just need some indication for the user that they can use markdown now ... :)

Side question: I lost how to show Mantis version number in lower left of site.

didaquis

didaquis

2017-02-02 06:50

reporter   ~0055446

Side question: I lost how to show Mantis version number in lower left of site.

In your config_inc.php file, add this line:
<pre>
$g_show_version = ON;
</pre>

ajtruckle

ajtruckle

2017-02-02 06:53

reporter   ~0055447

That was is, thanks. Note, in the email notifications it shows the raw markdown syntax. Is this by design ... may we get a preview of our note so we know if we are constructing markdown correct, otherwise people might get annoyed with lots of notifications when all we are doing is tweaking the note until correct.

didaquis

didaquis

2017-02-02 07:12

reporter   ~0055448

may we get a preview of our note so we know if we are constructing markdown correct

0006392

Issue History

Date Modified Username Field Change
2017-02-02 06:14 ajtruckle New Issue
2017-02-02 06:20 atrol Status new => feedback
2017-02-02 06:20 atrol Note Added: 0055444
2017-02-02 06:30 ajtruckle Note Added: 0055445
2017-02-02 06:30 ajtruckle Status feedback => new
2017-02-02 06:50 didaquis Note Added: 0055446
2017-02-02 06:53 ajtruckle Note Added: 0055447
2017-02-02 07:12 didaquis Note Added: 0055448
2017-02-02 11:00 atrol Assigned To => atrol
2017-02-02 11:00 atrol Status new => resolved
2017-02-02 11:00 atrol Resolution open => no change required
2017-02-03 00:14 vboctor Relationship added related to 0001400
2017-02-03 00:14 vboctor Relationship added related to 0006392
2017-02-14 17:53 atrol Status resolved => closed