View Issue Details

IDProjectCategoryView StatusLast Update
0023486mantisbtadministrationpublic2018-11-01 12:48
Reportertitovetch Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version2.7.0 
Summary0023486: features for mange users module
Description

i have some features it will help if were implemented related users module and is it better to report them as separated issues

1- in mange users ==>change word "Manage Accounts" as the module name users and column name username
2- change search filed to be above the create new account button
3- ability to search with full name and user name
4- ability to search with a prat of the user name/full name or i can use * before the word to search with LIKE
5- ability to filter with access level or any column and export as excel
6- add column assigned project and assigned category

TagsNo tags attached.

Relationships

duplicate of 0023916 new Filter and export users to excel 
related to 0012677 closedatrol Please change a search option to manage users 
related to 0012343 new Ability to manage and filter users based on realname instead of username 
related to 0023894 closedatrol Manage User Page - Search Section ALSO on PAGE TOP 

Activities

titovetch

titovetch

2018-01-30 15:45

reporter   ~0058683

I have created 2 separated tickets ,you can close this if you need

0023915
3- ability to search with full name and user name
4- ability to search with a prat of the user name/full name or i can use * before the word to search with LIKE

0023916
5- ability to filter with access level or any column and export as excel
6- add column assigned project and assigned category

titovetch

titovetch

2018-11-01 07:28

reporter   ~0060890

please close this

Issue History

Date Modified Username Field Change
2017-10-16 16:59 titovetch New Issue
2017-10-16 17:25 atrol Relationship added related to 0012677
2017-10-16 17:25 atrol Relationship added related to 0012343
2017-10-16 17:28 atrol Severity minor => feature
2017-10-16 17:28 atrol Category feature => administration
2018-01-26 10:19 atrol Relationship added related to 0023894
2018-01-30 15:45 titovetch Note Added: 0058683
2018-02-01 17:32 atrol Relationship added related to 0023916
2018-11-01 07:28 titovetch Note Added: 0060890
2018-11-01 12:48 atrol Assigned To => atrol
2018-11-01 12:48 atrol Status new => closed
2018-11-01 12:48 atrol Resolution open => duplicate
2018-11-01 12:48 atrol Relationship replaced duplicate of 0023916