View Issue Details

IDProjectCategoryView StatusLast Update
0023863mantisbtreportspublic2018-02-06 21:17
ReporterdregadAssigned Todregad 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target Version2.11.0Fixed in Version2.11.0 
Summary0023863: Summary: Reporter and Developer by Resolution miss a Total column
Description

The Reporter by Resolution report is sorted by total number of issues (descending), yet this number is not displayed which makes it confusing.

0011327 is modifying the Developer by Resolution to sort it by total issues as well, so that report should also have a Total column.

TagsNo tags attached.

Relationships

related to 0011327 closeddregad "Developer By Resolution" is the only box in the Summary page not ordered (at least it doesn't seem to be any logic behind it) 

Activities

There are no notes attached to this issue.

Related Changesets

MantisBT: master c3edd920

2018-01-20 17:35:58

dregad

Details Diff
Summary: add Total column to Reporter/Dev by Resolution

Since the tables are sorted based on this value, it makes sense that it
is visible to the user.

Fixes 0023863
Affected Issues
0023863
mod - core/summary_api.php Diff File
mod - summary_page.php Diff File

Issue History

Date Modified Username Field Change
2018-01-20 17:32 dregad New Issue
2018-01-20 17:32 dregad Status new => assigned
2018-01-20 17:32 dregad Assigned To => dregad
2018-01-20 17:32 dregad Relationship added related to 0011327
2018-02-01 12:03 dregad Changeset attached => MantisBT master c3edd920
2018-02-01 12:03 dregad Status assigned => resolved
2018-02-01 12:03 dregad Resolution open => fixed
2018-02-01 12:03 dregad Fixed in Version => 2.11.0
2018-02-01 12:06 dregad Target Version => 2.11.0
2018-02-06 21:17 vboctor Status resolved => closed