View Issue Details

IDProjectCategoryView StatusLast Update
0024161mantisbttimelinepublic2018-03-31 19:58
ReporteratrolAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target Version2.12.1Fixed in Version2.12.1 
Summary0024161: Wrong color of username in timeline
Description

Links for usernames in timeline should use standard Mantis link color.

TagsNo tags attached.

Relationships

related to 0024090 closedvboctor Username (Realnames) format not showing on timeline (my_view_page) 

Activities

atrol

atrol

2018-03-24 06:37

developer  

TimeLineUserName.png (23,776 bytes)
TimeLineUserName.png (23,776 bytes)
dregad

dregad

2018-03-26 09:52

developer   ~0059314

Last edited: 2018-03-26 09:55

View 2 revisions

I would suggest to simply remove the user class from the <a> tag.

Note: this would cause the username not to appear in bold anymore, but IMO this is better, because there is no need to emphasize the user more than the actual timeline event.

atrol

atrol

2018-03-27 17:18

developer   ~0059326

PR https://github.com/mantisbt/mantisbt/pull/1322

Related Changesets

MantisBT: master-2.12 8a7a6e60

2018-03-27 17:15:57

atrol

Details Diff
Correct username display style

Fixes 0024161
Affected Issues
0024161
mod - core/prepare_api.php Diff File

MantisBT: master-2.12 68000d25

2018-03-29 02:58:15

atrol

Details Diff
Remove usage of CSS "user" class

Issue 0024161
Affected Issues
0024161
mod - core/mention_api.php Diff File
mod - core/print_api.php Diff File

Issue History

Date Modified Username Field Change
2018-03-24 06:37 atrol New Issue
2018-03-24 06:37 atrol File Added: TimeLineUserName.png
2018-03-24 06:39 atrol Relationship added related to 0024090
2018-03-24 06:40 atrol Target Version => 2.12.1
2018-03-26 09:52 dregad Status new => confirmed
2018-03-26 09:52 dregad Note Added: 0059314
2018-03-26 09:55 dregad Note Edited: 0059314 View Revisions
2018-03-27 17:17 atrol Assigned To => atrol
2018-03-27 17:17 atrol Status confirmed => assigned
2018-03-27 17:18 atrol Note Added: 0059326
2018-03-29 03:15 atrol Changeset attached => MantisBT master-2.12 8a7a6e60
2018-03-29 03:15 atrol Changeset attached => MantisBT master-2.12 68000d25
2018-03-29 03:15 atrol Status assigned => resolved
2018-03-29 03:15 atrol Resolution open => fixed
2018-03-29 03:15 atrol Fixed in Version => 2.12.1
2018-03-31 19:58 vboctor Status resolved => closed