View Issue Details

IDProjectCategoryView StatusLast Update
0024191mantisbtintegrationpublic2021-01-16 05:01
Reportersandyj Assigned Todregad  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.11.1 
Summary0024191: Some Fontawesome icon not showing.
Description

Some fontawesome icons are not showing when configuring banners. Might need an update to the latest version of fontawesome e.g. tried these two fa-newspaper, fa-accessible-icon

TagsNo tags attached.

Relationships

related to 0026823 resolvedsyncguru Upgrade to fontawesome version 4.7.0 
related to 0026101 closedsyncguru Upgrade to font-awesome free 5.0 

Activities

atrol

atrol

2018-03-30 15:44

developer   ~0059369

We deliver Font Awesome 4.6.3 at the moment.

fa-newspaper should work, as it should be included since 4.2 https://fontawesome.com/icons/newspaper

fa-accessible can't work, as it's included in 5.0 https://fontawesome.com/icons/accessible-icon

dregad

dregad

2021-01-05 12:56

developer   ~0064931

As indicated by @syncguru in 0026101, upgrading FontAwesome to 5.0 is not feasible at the moment; the mentioned icons are currently not used in MantisBT so I'm closing this as no change required.