View Issue Details

IDProjectCategoryView StatusLast Update
0025138mantisbtcustomizationpublic2019-01-13 05:57
Reportergabriela.solarte Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0025138: Customize order of assinged to me box in my view page
Description

I want to customize the order in which the problems are shown in the box assigned to me on my display page. It is shown only in "updated" order and does not take into account the order of creation date
Is there any form of customization in a plugin that allows this customization?
Mantis: 1.2.15

TagsNo tags attached.

Relationships

duplicate of 0021895 new Support saved filters in My View page 

Activities

atrol

atrol

2019-01-02 14:54

developer   ~0061137

Is there any form of customization in a plugin that allows this customization?

No, this is hardcoded in source at the moment.

Closing as duplicate as this request is covered by request 0021895.

gabriela.solarte

gabriela.solarte

2019-01-03 06:55

reporter   ~0061138

and in what part of the source code could I modify this?

atrol

atrol

2019-01-03 08:02

developer   ~0061140

Last edited: 2019-01-03 08:02

View 2 revisions

and in what part of the source code could I modify this?

Didn't have a deeper look, should be somewhere in my_view_inc.php.

This is not a bug or a new feature request for MantisBT (you are asking for help on how to change source code of Mantis). I am therefore again resolving this issue as "duplicate".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

As a side note, keep in mind that 1.2.15 is a very old outdated Mantis version which is no longer supported.
It comes with some known bugs, especially security related ones, so you really should consider upgrading your system, at least if it can be reached by everone via web.

Issue History

Date Modified Username Field Change
2019-01-02 10:23 gabriela.solarte New Issue
2019-01-02 14:52 atrol Severity major => feature
2019-01-02 14:54 atrol Assigned To => atrol
2019-01-02 14:54 atrol Status new => resolved
2019-01-02 14:54 atrol Resolution open => duplicate
2019-01-02 14:54 atrol Note Added: 0061137
2019-01-02 14:54 atrol Relationship added duplicate of 0021895
2019-01-03 06:55 gabriela.solarte Status resolved => feedback
2019-01-03 06:55 gabriela.solarte Resolution duplicate => reopened
2019-01-03 06:55 gabriela.solarte Note Added: 0061138
2019-01-03 08:02 atrol Status feedback => resolved
2019-01-03 08:02 atrol Resolution reopened => duplicate
2019-01-03 08:02 atrol Note Added: 0061140
2019-01-03 08:02 atrol Note Edited: 0061140 View Revisions
2019-01-13 05:57 atrol Status resolved => closed