View Issue Details

IDProjectCategoryView StatusLast Update
0025139mantisbtcustomizationpublic2019-01-13 05:57
Reporterrasheeda Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0025139: Customizing my view
Description

Can i customize my view to display all the issue in one panel (all status new, assigned, resolved, closed).
Sorry, This is not a bug, but i searched and referred Admin guide to customize but could not get what i want

TagsNo tags attached.

Relationships

duplicate of 0021895 new Support saved filters in My View page 

Activities

atrol

atrol

2019-01-03 07:25

developer   ~0061139

There is no configuration option to get what you want.

Issue History

Date Modified Username Field Change
2019-01-03 07:04 rasheeda New Issue
2019-01-03 07:25 atrol Assigned To => atrol
2019-01-03 07:25 atrol Status new => resolved
2019-01-03 07:25 atrol Resolution open => duplicate
2019-01-03 07:25 atrol Note Added: 0061139
2019-01-03 07:25 atrol Relationship added duplicate of 0021895
2019-01-13 05:57 atrol Status resolved => closed