View Issue Details

IDProjectCategoryView StatusLast Update
0025185mantisbtcustom fieldspublic2019-02-03 11:00
Reportertruefriend-cz Assigned Toatrol  
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version2.19.0 
Target VersionFixed in Version 
Summary0025185: Custom Fields limit
Description

If i created two and more Custom Fields and adding this to one project and settings priority number into project then show one Custom Field only. It is bug or i am using badly?
First Custom Field is "E-mail", next is "String".
Both have selected checkboxes:
Display When Reporting Issues
Display When Updating Issues
Display When Resolving Issues
Display When Closing Issues

TagsNo tags attached.

Activities

atrol

atrol

2019-01-09 15:45

developer   ~0061178

Last edited: 2019-01-09 15:48

View 2 revisions

truefriend-cz,

I was not able to reproduce your problem with a fresh install of the latest stable MantisBT release (2.19.0 at the moment).

Please provide detailed step-by-step instructions to reproduce the issue; the following additional information may also be useful:

  • Exact version of MantisBT, PHP, Database, Web server, Browser and Operating System
  • Relevant customizations (e.g. changes in config_inc.php, etc)
  • Installed plugins or custom functions ?
  • Was the MantisBT source code modified in any way ?
atrol

atrol

2019-01-11 13:00

developer   ~0061212

Setting to resolved / unable to reproduce as I am not able to reproduce the issue and the reporter will not go on using Mantis, see 0025184:0061209

Issue History

Date Modified Username Field Change
2019-01-09 12:04 truefriend-cz New Issue
2019-01-09 15:45 atrol Status new => feedback
2019-01-09 15:45 atrol Note Added: 0061178
2019-01-09 15:48 atrol Note Edited: 0061178 View Revisions
2019-01-11 13:00 atrol Assigned To => atrol
2019-01-11 13:00 atrol Status feedback => resolved
2019-01-11 13:00 atrol Resolution open => unable to reproduce
2019-01-11 13:00 atrol Note Added: 0061212
2019-02-03 11:00 atrol Status resolved => closed