View Issue Details

IDProjectCategoryView StatusLast Update
0025211mantisbtcustom fieldspublic2019-01-27 10:07
Reportertruefriend-cz Assigned Toatrol  
PriorityhighSeveritymajorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.19.0 
Target VersionFixed in Version 
Summary0025211: bug_report_page_fields by projects, part 2
Description

Part 2 from ticket https://www.mantisbt.org/bugs/view.php?id=25184
You have marked the ticket as solved but not resolved. So I had to start a new one. And do not react to other knowledge.
Could you stop atrol from acting like a dick?

**No same fields for anonymous and registered users on bug_report_page.php.
In the settings adm_config_report.php is for all users by project same.

If visit bug_report_page.php as anonymous then this user used global arrays fields. But in adm_config_report.php is defined individual array settings by project and this your script ignored.**

TagsNo tags attached.

Relationships

duplicate of 0025184 confirmed bug_report_page_fields by projects 

Activities

atrol

atrol

2019-01-13 10:31

developer   ~0061222

Not able to reproduce see 0025184:0061220

Issue History

Date Modified Username Field Change
2019-01-12 05:39 truefriend-cz New Issue
2019-01-13 05:56 atrol Assigned To => atrol
2019-01-13 05:56 atrol Status new => resolved
2019-01-13 05:56 atrol Resolution open => duplicate
2019-01-13 05:56 atrol Relationship added duplicate of 0025184
2019-01-13 10:31 atrol Note Added: 0061222
2019-01-27 10:07 atrol Status resolved => closed