View Issue Details

IDProjectCategoryView StatusLast Update
0026100mantisbtadministrationpublic2019-09-09 17:27
Reporterayushtibrewal Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0026100: Auto closure of calls
Description

how to setup auto closure of calls after a certain period of time, where we have marked resolved but client is not closing it and left it as it is.

also need to know how to send automatic reminders on mails seeking for update.

TagsNo tags attached.

Relationships

duplicate of 0012521 new Script to automatically change status 

Activities

atrol

atrol

2019-08-30 05:57

developer   ~0062692

Check also project "Plugin - Reminder"

Issue History

Date Modified Username Field Change
2019-08-29 11:29 ayushtibrewal New Issue
2019-08-30 05:56 atrol Assigned To => atrol
2019-08-30 05:56 atrol Status new => resolved
2019-08-30 05:56 atrol Resolution open => duplicate
2019-08-30 05:56 atrol Relationship added duplicate of 0012521
2019-08-30 05:57 atrol Note Added: 0062692
2019-08-30 05:57 atrol Priority urgent => normal
2019-09-09 17:27 atrol Status resolved => closed