View Issue Details

IDProjectCategoryView StatusLast Update
0026131mantisbtfilterspublic2019-09-25 19:08
ReporterShadowKatmandu Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0026131: Allow for non-enabled projects to be seen in View Issues
Description

Currently, any search done with the filters only apply to enabled projects, which can make it difficult sometimes to find older issues. It would be nice to have a set of options:

Enabled projects only
Disabled projects only
All projects

TagsNo tags attached.

Relationships

duplicate of 0010498 acknowledged Allow search filter to include issues within "disabled" projects and their children 
related to 0025564 new Issues in disabled projects are accessible 

Activities

atrol

atrol

2019-09-12 15:19

developer   ~0062782

It's not that simple, see also discussion in related issue 0025564