View Issue Details

IDProjectCategoryView StatusLast Update
0026445mantisbtuipublic2019-12-23 01:50
Reporteramphetamine Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version2.23.0 
Summary0026445: Summary have two synthesis tabs
Description

see attached picture

after upgrade 2.22 to 2.23 Summary have two synthesis tabs

TagsNo tags attached.

Relationships

related to 0026139 closeddregad Move MantisGraph pages to their own tab 

Activities

amphetamine

amphetamine

2019-12-09 08:45

reporter  

Summary.png (6,789 bytes)   
Summary.png (6,789 bytes)   
atrol

atrol

2019-12-09 09:08

developer   ~0063206

I am not able to reproduce, it should look like 0026139:0062800

amphetamine

amphetamine

2019-12-09 09:18

reporter   ~0063209

restart MySQL and Apache server and no luck

atrol

atrol

2019-12-09 15:25

developer   ~0063220

The following additional information may be useful:

  • Installed plugins ?
  • Was the MantisBT source code modified in any way ?
amphetamine

amphetamine

2019-12-09 18:37

reporter   ~0063222

Plugins used:
Announcements 2.4.1
BBCode+ 2.1.12
Calendar of Events 2.6.0
Email Reporting 0.10.1
GanttChart 2.0.4
Gauge Support 2.5.0-dev
Holidays 2.21
import_user 1.04
Issues Diff 1.1
Mantis Graphs 2.23.0
Reminder 2.17
Snippets 2.2.5

'No source code modified'

dregad

dregad

2019-12-10 05:18

developer   ~0063223

I also can't reproduce. Does problem persist if you disable these plugins ?

amphetamine

amphetamine

2019-12-10 07:17

reporter   ~0063236

My fault, didn't update plugins file
Gravatar\
MantisCoreFormatting\
MantisGraph\
XmlImportExport\

problem solved, please close this issue

atrol

atrol

2019-12-10 09:07

developer   ~0063240

Thanks for the feedback.

didn't update plugins file
Gravatar\
MantisCoreFormatting\
MantisGraph\
XmlImportExport\

Sounds like a bit strange way to update Mantis, as those plugins are part of the Mantis installation.

Issue History

Date Modified Username Field Change
2019-12-09 08:45 amphetamine New Issue
2019-12-09 08:45 amphetamine File Added: Summary.png
2019-12-09 09:07 atrol Relationship added related to 0026139
2019-12-09 09:08 atrol Status new => feedback
2019-12-09 09:08 atrol Note Added: 0063206
2019-12-09 09:18 amphetamine Note Added: 0063209
2019-12-09 09:18 amphetamine Status feedback => new
2019-12-09 15:25 atrol Status new => feedback
2019-12-09 15:25 atrol Note Added: 0063220
2019-12-09 18:37 amphetamine Note Added: 0063222
2019-12-09 18:37 amphetamine Status feedback => new
2019-12-10 05:18 dregad Note Added: 0063223
2019-12-10 07:17 amphetamine Note Added: 0063236
2019-12-10 09:05 atrol Assigned To => atrol
2019-12-10 09:05 atrol Status new => resolved
2019-12-10 09:05 atrol Resolution open => no change required
2019-12-10 09:07 atrol Note Added: 0063240
2019-12-23 01:50 atrol Status resolved => closed