View Issue Details

IDProjectCategoryView StatusLast Update
0003018mantisbtemailpublic2014-10-02 18:21
ReporterRJelinek Assigned Tograngeway  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionwon't fix 
Summary0003018: Email notifications for project news
Description

It would be nice, if the manager of a project has the possibility to mail to all users, which are in his project or has an access level higher than a specified value.

TagsNo tags attached.

Relationships

duplicate of 0003823 closedvboctor Send Mail to all users/access level/projects independent of a bug 
has duplicate 0000723 closedprescience Email on new news items 
has duplicate 0005989 closedgrangeway email notification of news 

Activities

vboctor

vboctor

2003-02-28 15:55

manager   ~0003883

If this is required in the context of a bug, then it is sort of available. The manager can use the 'Send a reminder' option and select all users. The list of users will include all users that have access to the current project.

RJelinek

RJelinek

2003-02-28 16:00

reporter   ~0003886

No - this feature will be a second possibility to spread general information like news. For example - if I would like to introduce a new version of the bugtracked software I will use this feature. So all the user will get the information by mail and they need not to login to see the news.

vboctor

vboctor

2003-02-28 16:04

manager   ~0003888

I believe it is more appropriate to send email notifications on addition/modification of news.

RJelinek

RJelinek

2003-02-28 16:10

reporter   ~0003889

Think it should be ok to realize it in that way.

vboctor

vboctor

2003-02-28 16:22

manager   ~0003891

Changed category and summary as per bugnotes.

permutations

permutations

2004-04-26 01:48

reporter   ~0005435

I wish this feature were there, too, because it would allow announcements of new versions. We're using Mantis for beta testing, and our team has to send out email notifications for new uploads because there's no way within Mantis to notify the group involved with a project that a new version is available for testing. If I could sent a private notification to all members allowed to see private notifications, it would be great. We use "updater" for beta testers, and permission to view private news has a threshold of updater.

Also, sometimes a developer will want to ask other beta testers to look at a particular issue, and he has no way to do this now. I would like to set the threshold for news on private projects to developers, and let them post messages to their beta teams.

tk

tk

2007-09-06 02:19

reporter   ~0015575

I have requests from my project managers who miss this feature.

grangeway

grangeway

2014-09-22 15:50

reporter   ~0041280

Resolving as "Won't fix" - we are unlikely to add functionality for email notifications for project news, especially given we've been talking about removing the news feature in favour of making it a plugin.

Issue History

Date Modified Username Field Change
2003-02-28 10:34 RJelinek New Issue
2003-02-28 15:55 vboctor Note Added: 0003883
2003-02-28 16:00 RJelinek Note Added: 0003886
2003-02-28 16:04 vboctor Note Added: 0003888
2003-02-28 16:10 RJelinek Note Added: 0003889
2003-02-28 16:22 vboctor Category bugtracker => email
2003-02-28 16:22 vboctor Summary Possibility to mail to all users in a project => Email notifications for project news
2003-02-28 16:22 vboctor Note Added: 0003891
2004-04-26 01:48 permutations Note Added: 0005435
2004-12-23 17:29 thraxisp Relationship added has duplicate 0003823
2004-12-23 17:30 thraxisp Relationship deleted has duplicate 0003823
2004-12-23 17:31 thraxisp Relationship added duplicate of 0003823
2007-09-06 02:19 tk Note Added: 0015575
2007-09-09 20:42 vboctor Status new => acknowledged
2007-11-11 16:35 grangeway Relationship added has duplicate 0000723
2007-11-11 16:36 grangeway Relationship added has duplicate 0005989
2014-09-22 15:50 grangeway Note Added: 0041280
2014-09-22 15:50 grangeway Status acknowledged => resolved
2014-09-22 15:50 grangeway Resolution open => won't fix
2014-09-22 15:50 grangeway Assigned To => grangeway
2014-10-02 18:21 atrol Status resolved => closed