View Issue Details

IDProjectCategoryView StatusLast Update
0005034mantisbtfeaturepublic2011-01-07 18:24
ReporterLynk Assigned Tovboctor  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version0.19.2 
Target VersionFixed in Version 
Summary0005034: On move project you can't specify the category you'd like to move to
Description

When we move issues from one project to another it'd be very handy if on the same screen you could select the destination category as at the moment it just goes to the default (first) category(we don't have any cross project categories atm)

TagsNo tags attached.

Relationships

duplicate of 0010325 confirmed Move should have the option of changing categories 
related to 0004671 closedvboctor Problems with categories after issue move 
related to 0009641 closedvboctor Categories dont get reassigned when moving issues 
has duplicate 0005084 closedthraxisp Need the ability to move bugs directly to new category 
related to 0012667 closedvboctor Moving issues between projects doesn't update the category 

Activities

stevemagruder

stevemagruder

2005-06-12 02:15

reporter   ~0010485

This is related to 0004671.

Issue History

Date Modified Username Field Change
2004-12-22 11:12 Lynk New Issue
2005-06-12 02:15 stevemagruder Note Added: 0010485
2005-06-14 13:11 thraxisp Relationship added has duplicate 0005084
2010-09-29 07:39 atrol Relationship added related to 0004671
2010-09-29 07:40 atrol Relationship added related to 0010325
2010-09-29 07:45 atrol Relationship added related to 0009641
2011-01-07 16:10 atrol Relationship added related to 0012667
2011-01-07 17:56 vboctor Relationship replaced duplicate of 0010325
2011-01-07 17:56 vboctor Status new => resolved
2011-01-07 17:56 vboctor Resolution open => duplicate
2011-01-07 17:56 vboctor Assigned To => vboctor
2011-01-07 18:24 vboctor Status resolved => closed