View Issue Details

IDProjectCategoryView StatusLast Update
0006829mantisbtemailpublic2014-10-24 06:47
ReporterSivan Greenberg Assigned Tograngeway  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0006829: emails design should be improved
Description

the emails mantis send should be improved.
we can afford to have html based once with colors and tables that summarize the bug.
the email should state clearly the comments of the user and less important are the details (i prefer to know in a glance of an eye that studio client installer doesnt work much more than first get the technical details of where and how)

Cross Reference to Reporter's Bugtracker: 365

TagsNo tags attached.

Relationships

duplicate of 0004227 acknowledged Roadmap 1.0 - Templates 
related to 0001400 assignedvboctor Feature to send HTML-formatted e-mail instead of text e-mail 

Activities

ryandesign

ryandesign

2006-03-09 13:16

reporter   ~0012318

The request for HTML emails is covered in 0001400 so I would like to have this feature request cover only the ability to change the order of the contents of the email, for which I could find no other request, though it might conceivably be handled under 0004227.

Issue History

Date Modified Username Field Change
2006-03-09 09:30 Sivan Greenberg New Issue
2006-03-09 13:16 ryandesign Note Added: 0012318
2006-03-09 13:16 ryandesign Relationship added related to 0001400
2006-03-09 13:16 ryandesign Relationship added related to 0004227
2006-03-13 06:14 vboctor Category administration => email
2006-03-13 06:14 vboctor Summary 0000365: emails: design should be improved => emails design should be improved
2006-03-13 06:14 vboctor Description Updated
2014-10-10 15:41 grangeway Relationship replaced duplicate of 0004227
2014-10-10 15:41 grangeway Status new => resolved
2014-10-10 15:41 grangeway Resolution open => duplicate
2014-10-10 15:41 grangeway Assigned To => grangeway
2014-10-24 06:47 atrol Status resolved => closed