View Issue Details

IDProjectCategoryView StatusLast Update
0008096mantisbtbugtrackerpublic2007-12-20 01:37
Reporterbrazo Assigned Tovboctor  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0008096: change project of a cloned issue
Description

Change the project of a cloned issue when cloning it by displaying the project listbox in the bug insert form

Steps To Reproduce

Actually it is possbile to clone an issue and then move it to another probject.

TagsNo tags attached.

Relationships

duplicate of 0008114 acknowledged Clone and Move customization 

Activities

pluntke

pluntke

2007-10-23 11:32

reporter   ~0015957

see 0008114

Issue History

Date Modified Username Field Change
2007-06-26 12:18 brazo New Issue
2007-10-23 11:32 pluntke Note Added: 0015957
2007-10-24 12:49 vboctor Relationship added duplicate of 0008114
2007-10-24 12:49 vboctor Duplicate ID 0 => 8114
2007-10-24 12:49 vboctor Status new => resolved
2007-10-24 12:49 vboctor Resolution open => duplicate
2007-10-24 12:49 vboctor Assigned To => vboctor
2007-12-20 01:37 vboctor Status resolved => closed