View Issue Details

IDProjectCategoryView StatusLast Update
0009398mantisbtfilterspublic2019-08-24 21:54
Reporterkarthik085 Assigned Tocproensa  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.1.2 
Summary0009398: Filter Enhancements
Description

Filters can allow patterns. EG: Show last week's updates (Current Date - 7). Currently, there is no way to do this unless dates are entered manually.

TagsNo tags attached.

Relationships

duplicate of 0022021 new Support relative date filtering 
has duplicate 0015410 closedatrol Add ability to see recently created issues like last 2 weeks 

Activities

daryn

daryn

2008-08-05 21:01

reporter   ~0019044

Will consider this as part of filter api rewrites.

atrol

atrol

2014-01-25 09:33

developer   ~0039171

Unassigned after having been assigned for a long time without progress.

Issue History

Date Modified Username Field Change
2008-07-15 23:11 karthik085 New Issue
2008-08-05 21:01 daryn Note Added: 0019044
2008-08-05 21:01 daryn Assigned To => daryn
2008-08-05 21:01 daryn Status new => acknowledged
2013-01-22 16:54 atrol Relationship added has duplicate 0015410
2014-01-25 09:33 atrol Note Added: 0039171
2014-01-25 09:33 atrol Assigned To daryn =>
2019-08-24 21:54 cproensa Relationship added duplicate of 0022021
2019-08-24 21:54 cproensa Assigned To => cproensa
2019-08-24 21:54 cproensa Status acknowledged => closed
2019-08-24 21:54 cproensa Resolution open => duplicate