View Issue Details

IDProjectCategoryView StatusLast Update
0019478mantisbtemailpublic2015-03-25 17:50
Reportervovella Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0019478: Colorize e-mail reports
Description

Hello!

How I can switch e-mail reporting from plain text format to HTML?

It's need for me, because in plain text all text is merges.

I would like to make headlines is bold and if it's possible, colorize different colors comments on reports and developers.

TagsNo tags attached.

Relationships

duplicate of 0001400 assignedvboctor Feature to send HTML-formatted e-mail instead of text e-mail 

Activities

SL-Gundam

SL-Gundam

2015-03-10 15:31

reporter   ~0049163

Last edited: 2015-03-10 15:31

View 2 revisions

EmailReporting only deals with converting an email into an issue

EmailReporting will never change the way MantisBT handles the issues in its system.

As MantisBT only supports plaintext with very limited markup this issue cannot be done at the moment

vovella

vovella

2015-03-11 07:08

reporter   ~0049175

Sorry, I mean e-mail notification when any changes in issues.

Even impossible to distinguish bold headlines?

SL-Gundam

SL-Gundam

2015-03-11 10:14

reporter   ~0049180

Like i said EmailReporting only deals with converting an email into an issue.

MantisBT email notifications on any changes are therefore also beyond the scope of this project i'm afraid

vovella

vovella

2015-03-11 10:17

reporter   ~0049181

I'm understand.

Could you move this issues to root project mantisbt?

SL-Gundam

SL-Gundam

2015-03-11 10:25

reporter   ~0049182

Sorry i forgot to unasssign myself before i moved the issue

Could somebody do that for me?

atrol

atrol

2015-03-11 17:29

developer   ~0049183

0012830 might help some way (never tried myself)

vovella

vovella

2015-03-12 07:20

reporter   ~0049189

Thank you.

I will try to use HTMLMail plugin v0.1

vovella

vovella

2015-03-12 08:34

reporter   ~0049192

It's work on MantisBT 1.2.15.
Thanks!

Issue History

Date Modified Username Field Change
2015-03-10 08:15 vovella New Issue
2015-03-10 15:28 SL-Gundam Assigned To => SL-Gundam
2015-03-10 15:28 SL-Gundam Status new => assigned
2015-03-10 15:31 SL-Gundam Status assigned => feedback
2015-03-10 15:31 SL-Gundam Note Added: 0049163
2015-03-10 15:31 SL-Gundam Note Edited: 0049163 View Revisions
2015-03-11 07:08 vovella Note Added: 0049175
2015-03-11 07:08 vovella Status feedback => assigned
2015-03-11 10:14 SL-Gundam Status assigned => feedback
2015-03-11 10:14 SL-Gundam Note Added: 0049180
2015-03-11 10:17 vovella Note Added: 0049181
2015-03-11 10:17 vovella Status feedback => assigned
2015-03-11 10:24 SL-Gundam Project Plugin - EmailReporting => mantisbt
2015-03-11 10:25 SL-Gundam Note Added: 0049182
2015-03-11 17:24 atrol Assigned To SL-Gundam =>
2015-03-11 17:24 atrol Category General => email
2015-03-11 17:24 atrol Product Version Pre-MantisBT 1.2.0 versions =>
2015-03-11 17:29 atrol Assigned To => atrol
2015-03-11 17:29 atrol Status assigned => resolved
2015-03-11 17:29 atrol Resolution open => duplicate
2015-03-11 17:29 atrol Note Added: 0049183
2015-03-11 17:29 atrol Relationship added duplicate of 0001400
2015-03-12 07:20 vovella Note Added: 0049189
2015-03-12 08:34 vovella Note Added: 0049192
2015-03-25 17:50 atrol Status resolved => closed