View Issue Details

IDProjectCategoryView StatusLast Update
0024983mantisbtotherpublic2018-12-07 02:10
ReporterrfcAssigned Toatrol 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0024983: SLA & KPI Report [16112018]
Description

Hello,
Is in Mantis the SLA requirements implemented?

I should have the opportunity to manage the kpi on reports from customers outside our group.

Thanks a lot

TagsNo tags attached.

Relationships

duplicate of 0010211 acknowledged SLA 
related to 0025013 closedatrol KPI plugin for Mantis Version 2.18.0 

Activities

atrol

atrol

2018-11-16 10:17

developer   ~0060971

See discussion in duplicate 0010211 and related issues for some information about SLA.

Issue History

Date Modified Username Field Change
2018-11-16 10:04 rfc New Issue
2018-11-16 10:17 atrol Assigned To => atrol
2018-11-16 10:17 atrol Status new => resolved
2018-11-16 10:17 atrol Resolution open => duplicate
2018-11-16 10:17 atrol Note Added: 0060971
2018-11-16 10:17 atrol Relationship added duplicate of 0010211
2018-11-27 08:15 atrol Relationship added related to 0025013
2018-12-07 02:10 atrol Status resolved => closed