View Issue Details

IDProjectCategoryView StatusLast Update
0025013mantisbtplug-inspublic2018-12-07 02:10
ReporterrfcAssigned Toatrol 
PriorityurgentSeverityfeatureReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.18.0 
Target VersionFixed in Version 
Summary0025013: KPI plugin for Mantis Version 2.18.0
Description

Good morning, I would need to implement a KPI plugin for version 2.18.0 of mantis. Does anyone know how to help me? thank you so much

TagsNo tags attached.

Relationships

related to 0024983 closedatrol SLA & KPI Report [16112018] 
related to 0010211 acknowledged SLA 

Activities

atrol

atrol

2018-11-27 08:14

developer   ~0061014

Last edited: 2018-11-27 08:17

View 2 revisions

rfc,

This is not a bug or feature request for MantisBT (you are asking for help on how develop a plugin). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

There is nothing more to tell at this place than what was been told in 0024983 and 0010211.

The mentioned plugin 0010211:0041100 (didn't have a deepr look) might be a good starting point for a KPI plugin.

To understand the general concepts of plugin development, read https://www.mantisbt.org/docs/master/en-US/Developers_Guide/html-desktop/#dev.plugins

Issue History

Date Modified Username Field Change
2018-11-27 07:54 rfc New Issue
2018-11-27 08:14 atrol Assigned To => atrol
2018-11-27 08:14 atrol Status new => resolved
2018-11-27 08:14 atrol Resolution open => no change required
2018-11-27 08:14 atrol Note Added: 0061014
2018-11-27 08:15 atrol Relationship added related to 0024983
2018-11-27 08:15 atrol Relationship added related to 0010211
2018-11-27 08:17 atrol Note Edited: 0061014 View Revisions
2018-12-07 02:10 atrol Status resolved => closed