View Issue Details

IDProjectCategoryView StatusLast Update
0006763mantisbtbugtrackerpublic2011-01-08 09:05
Reporterluoli2000 Assigned Tovboctor  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.0.1 
Target VersionFixed in Version 
Summary0006763: when try to "move" an issue, only "project" can be changed, however, there is no way to update "category"
Description

when try to "move" an issue, only "project" can be changed, however, there is no way to update "category", which causes inconsistancy.

possible solutions:

  1. give user an erorr message and force user to choose a category in the project the issue moved into.
  2. give user an option to clone the category in new project.
Steps To Reproduce
  1. move an issue in, say, proj A, category a to proj B which does not have a category a.
TagsNo tags attached.

Relationships

duplicate of 0010325 confirmed Move should have the option of changing categories 
has duplicate 0007224 closedvboctor "Update issue" and "move" is not good in some casses 
related to 0012667 closedvboctor Moving issues between projects doesn't update the category 

Activities

EBY

EBY

2006-02-28 23:32

reporter   ~0012251

Last edited: 2006-02-28 23:33

If the user has edit right on the issue, he can access from the issue list the edit page (pencil in the second column from the left) and change the category there.

Issue History

Date Modified Username Field Change
2006-02-27 19:00 luoli2000 New Issue
2006-02-28 23:32 EBY Note Added: 0012251
2006-02-28 23:33 EBY Note Edited: 0012251
2006-06-22 14:23 ryandesign Relationship added related to 0007224
2006-06-22 14:23 ryandesign Relationship replaced has duplicate 0007224
2011-01-07 16:18 atrol Relationship added related to 0012667
2011-01-07 17:58 vboctor Relationship added duplicate of 0010325
2011-01-07 17:58 vboctor Status new => resolved
2011-01-07 17:58 vboctor Resolution open => duplicate
2011-01-07 17:58 vboctor Assigned To => vboctor
2011-01-07 18:24 vboctor Status resolved => closed