View Issue Details

IDProjectCategoryView StatusLast Update
0009602mantisbtemailpublic2016-11-07 02:24
Reporterjelzi Assigned Tovboctor  
PrioritynormalSeverityfeatureReproducibilityN/A
Status assignedResolutionopen 
Summary0009602: Email Notification with Attachment
Description

possibility to have attachment (shall there be any) being send together with notification email

Additional Information

no reply for the question in the forum
http://www.mantisbt.org/forums/viewtopic.php?f=3&t=1954

TagsNo tags attached.

Relationships

related to 0012830 new new HTMLMail plugin v0.1 
has duplicate 0015492 closedatrol Send bugreport.zip with email notification 

Activities

zdroyer

zdroyer

2011-08-16 06:02

reporter   ~0029485

Last edited: 2011-08-16 06:14

View 2 revisions

I currently work on it and a solution will be provided as soon as I incorporate some changes to the Mantis core code.
See also http://www.mantisbt.org/bugs/view.php?id=12830

BTW, I'm not sure this issue is really a duplicate of 0008287

atrol

atrol

2011-08-16 06:43

developer   ~0029486

zdroyer, you are right.
This is no duplicate.

zdroyer

zdroyer

2011-11-07 04:09

reporter   ~0030186

Check the http://www.mantisbt.org/bugs/view.php?id=12830 I've implemented a limited email attachments functionality

Could someone add a proper relation to the bug 12830 ?

vboctor

vboctor

2016-11-07 02:24

manager   ~0054457

This is fixed as part of the following PR as we now have adding attachments as part of adding notes:
PR: https://github.com/mantisbt/mantisbt/pull/944

Issue History

Date Modified Username Field Change
2008-09-04 06:31 jelzi New Issue
2011-08-14 08:22 atrol Relationship added duplicate of 0008287
2011-08-14 08:22 atrol Status new => resolved
2011-08-14 08:22 atrol Resolution open => duplicate
2011-08-14 08:22 atrol Assigned To => atrol
2011-08-16 06:02 zdroyer Note Added: 0029485
2011-08-16 06:14 zdroyer Note Edited: 0029485 View Revisions
2011-08-16 06:43 atrol Note Added: 0029486
2011-08-16 06:43 atrol Assigned To atrol =>
2011-08-16 06:43 atrol Status resolved => new
2011-08-16 06:44 atrol Relationship deleted 0008287
2011-11-07 04:09 zdroyer Note Added: 0030186
2011-11-07 04:54 atrol Relationship added related to 0012830
2013-02-13 05:44 atrol Relationship added has duplicate 0015492
2016-07-07 02:40 atrol Resolution duplicate => open
2016-11-07 02:23 vboctor Assigned To => vboctor
2016-11-07 02:23 vboctor Status new => assigned
2016-11-07 02:24 vboctor Note Added: 0054457