View Issue Details

IDProjectCategoryView StatusLast Update
0004297mantisbtbugtrackerpublic2004-11-06 07:08
Reporterjlatour Assigned Tovboctor  
PriorityhighSeveritymajorReproducibilityN/A
Status closedResolutionfixed 
Summary0004297: Mantis 0.19.1 release
Description

This is a parent issue for all the issues that need to be fixed for 0.19.1. These should include all fixes that are small or urgent enough to be released before all the features of 0.20.0 are complete and are either too late or too dangerous for 0.19.0.

TagsNo tags attached.

Relationships

parent of 0004184 closedmasc Related issues resolved email should be more informative 
parent of 0004229 closedgrangeway Missing parameter "port" in the ADOConnection implementation 
parent of 0004241 closedWanderer Misleading string "Login" used 
parent of 0004341 closedDGtlRift Users removed from projects are still listed as 'monitoring' bugs 
parent of 0004387 closedthraxisp reminders are localized 
parent of 0004407 closedbpfennig History Column Titles do not match table text formating 
parent of 0004404 closedDGtlRift Issue history summary slashes 
parent of 0004171 closedbpfennig Make all text area widths the same as for 'Add Note' 
parent of 0004168 closedDGtlRift Languages in "My Account"/"Preferences" are not sorted 
parent of 0004440 closedthraxisp It should be possible to define an assigned to at "Change Status To" 
parent of 0004393 closedbpfennig Version should be add with advanced options 
parent of 0004394 closedbpfennig Add link to remove all users from project 
parent of 0004363 closedbpfennig "Add user to project" should have an additional button 
parent of 0003117 closedbpfennig Summary shows info about projects that are not assigned to this user 
parent of 0004466 closedthraxisp Problem with custom strings and workflows 
parent of 0004497 closedDGtlRift Add filter for priority 
parent of 0004173 closedthraxisp sorting of real- and user-names 
parent of 0004292 closedthraxisp Sign-up sends a password for LDAP 
parent of 0004258 closedthraxisp Username used instead of real name. 
parent of 0003774 closedthraxisp Only administrator can manage custom fields, because link is missing 
parent of 0004539 closedthraxisp Realnames shown inconsequent 
parent of 0004542 closedthraxisp Updater cannot reopen issue and cannot close his own issues 
parent of 0004538 closedthraxisp $g_bug_resolved_status_threshold doesn't work correctly with additional status 
parent of 0004548 closedthraxisp status_bug_new missing? 
parent of 0003987 closedvboctor Mantis 0.19.0 Release 
parent of 0003983 closedbpfennig Graphs should use $s_orct localization string 
parent of 0004615 closedthraxisp Issues can have two attachments with the same display name 
parent of 0004649 closedthraxisp Why available statuses are sorted on "bug view" page in "change status to" dropdown? 
parent of 0004648 closedthraxisp Assign To independent of $g_update_bug_threshold 
parent of 0004655 closedthraxisp removing an attachment don't remove file in FTP server 
parent of 0004652 closedthraxisp Fixed in Version not applyed to Bug at CLOSE 
parent of 0004400 closedvboctor Changelog should view release notes 
parent of 0004658 closedvboctor Changelog should support project_id parameter 
parent of 0004659 closedthraxisp FTP unload don't work fine 
parent of 0004606 closedthraxisp emails have non-english strings in relationship section 
parent of 0004573 closedvboctor Missing 'finnish' language choice in config_defaults_inc.php 
parent of 0004667 closedvboctor croatian and latvian languages missing from config_defaults_inc.php 
parent of 0004675 closedthraxisp If you upload a file (using 'edit' on a exisiting document) the filename will not be obfuscated 
parent of 0004724 closedvboctor Is there a way to control the display of the history? 
parent of 0004701 closedvboctor Add Ukrainian language 
parent of 0004702 closedNarcissus Search fails if no bugnote is entered 
parent of 0004758 closedvboctor Support RSS autodiscovery on all Mantis pages 
parent of 0004760 closedvboctor version_is_unique() called with wrong parameters 
parent of 0004745 closedvboctor PHP 5 array_merge() change causes errors 
related to 0004818 closedvboctor Mantis 0.19.2 release 
child of 0004181 closed Features in Mantis 1.1 release 

Activities

DGtlRift

DGtlRift

2004-09-13 06:44

reporter   ~0007542

Although already closed, should this be the parent of 0003987? Also, should this be the child of 0004181? The idea of explicitly adding this relationship is to show that 19.1 cannot be closed before 19.0, and 20.0 cannot be closed before 19.1

Matt_wc

Matt_wc

2004-10-12 02:50

reporter   ~0007990

This is shaping into a great release which I hope comes out soon.
And although I don't have time to help add patches for the issues, at least I can sponser it.

packeteer

packeteer

2004-10-19 23:22

reporter   ~0008111

Last edited: 2004-10-19 23:26

could we please add bug 0003729 and/or its dupe 0004520 to this list?

edited on: 10-19-04 23:26

Matt_wc

Matt_wc

2004-10-21 21:51

reporter   ~0008131

Could we add the following issues which provide the ability to show custom fields in the view_all_bug_page.php?

Issues:
0003994 - Custom Fields on "View Bugs" page and Exported to Excel
0003864 - Provide facility to report Custom Fields

Issue History

Date Modified Username Field Change
2004-08-09 07:44 jlatour New Issue
2004-08-09 07:44 jlatour Relationship added parent of 0003299
2004-08-09 07:45 jlatour Status new => confirmed
2004-08-09 07:53 jlatour Relationship added parent of 0004009
2004-08-09 07:56 jlatour Relationship added parent of 0004184
2004-08-09 08:10 jlatour Relationship added parent of 0004229
2004-08-09 08:15 jlatour Relationship added parent of 0003997
2004-08-09 08:16 jlatour Relationship added parent of 0004241
2004-08-09 08:18 jlatour Relationship added parent of 0003650
2004-08-10 06:57 jlatour Relationship added parent of 0003995
2004-08-10 08:09 jlatour Relationship deleted 0003995
2004-08-11 03:26 jlatour Relationship added parent of 0004302
2004-08-11 10:11 jlatour Relationship added parent of 0004311
2004-08-12 04:20 jlatour Relationship added parent of 0004317
2004-08-15 19:24 thraxisp Relationship added child of 0004292
2004-08-16 07:08 masc Relationship deleted 0004302
2004-08-16 12:34 grangeway Relationship added related to 0003987
2004-08-19 10:07 thraxisp Relationship added parent of 0004341
2004-08-20 18:19 grangeway Relationship deleted 0004009
2004-08-21 08:25 grangeway Relationship deleted 0004311
2004-08-21 08:25 grangeway Relationship deleted 0004317
2004-08-23 15:42 thraxisp Relationship added parent of 0004377
2004-08-24 12:24 thraxisp Relationship added child of 0004258
2004-08-25 10:59 thraxisp Relationship added parent of 0004385
2004-08-25 11:06 thraxisp Relationship added parent of 0004387
2004-08-26 11:28 thraxisp Relationship added parent of 0004405
2004-08-26 11:30 thraxisp Relationship added parent of 0004407
2004-08-26 11:32 thraxisp Relationship added parent of 0004404
2004-08-26 13:25 thraxisp Relationship deleted 0004405
2004-08-26 13:25 thraxisp Relationship added related to 0003774
2004-08-27 13:35 grangeway Relationship added parent of 0004171
2004-08-27 13:39 grangeway Relationship added parent of 0003351
2004-08-27 18:05 grangeway Relationship added parent of 0004168
2004-08-27 18:08 grangeway Relationship deleted 0003987
2004-08-30 11:01 jlatour Relationship deleted 0003997
2004-08-30 23:18 thraxisp Relationship added parent of 0004440
2004-08-31 08:51 jlatour Relationship added parent of 0004393
2004-08-31 08:53 jlatour Relationship added parent of 0004394
2004-08-31 08:54 jlatour Relationship added parent of 0004363
2004-08-31 09:32 jlatour Relationship added parent of 0004438
2004-08-31 23:56 jlatour Relationship added parent of 0004451
2004-09-01 17:36 jlatour Relationship added parent of 0004452
2004-09-02 16:56 jlatour Relationship added parent of 0003117
2004-09-02 16:56 jlatour Relationship deleted 0003650
2004-09-03 01:24 jlatour Relationship added parent of 0004466
2004-09-07 03:41 jlatour Relationship added parent of 0004497
2004-09-11 19:30 thraxisp Relationship added parent of 0004173
2004-09-11 21:04 thraxisp Relationship deleted 0004292
2004-09-11 21:04 thraxisp Relationship added parent of 0004292
2004-09-11 21:05 thraxisp Relationship deleted 0004258
2004-09-11 21:05 thraxisp Relationship added parent of 0004258
2004-09-11 21:06 thraxisp Relationship deleted 0003774
2004-09-11 21:07 thraxisp Relationship added parent of 0003774
2004-09-12 08:50 vboctor Relationship added parent of 0004450
2004-09-13 06:44 DGtlRift Note Added: 0007542
2004-09-13 07:22 vboctor Relationship deleted parent of 0003299
2004-09-14 06:32 sowiso Sponsorship Added sowiso: US$ 5
2004-09-14 06:32 sowiso Sponsorship Total 0 => 5
2004-09-14 06:42 sowiso Sponsorship Deleted sowiso: US$ 5
2004-09-14 06:42 sowiso Sponsorship Total 5 => 0
2004-09-14 07:48 thraxisp Relationship added parent of 0004539
2004-09-14 08:09 thraxisp Relationship added parent of 0004542
2004-09-14 08:18 thraxisp Relationship added parent of 0004538
2004-09-15 09:16 thraxisp Relationship added parent of 0004548
2004-09-21 14:11 jlatour Relationship added parent of 0003987
2004-09-21 14:21 jlatour Relationship added child of 0004181
2004-09-21 14:22 jlatour Relationship added child of 0004315
2004-09-23 07:26 bpfennig Relationship added parent of 0003983
2004-09-24 03:34 bpfennig Relationship deleted child of 0004377
2004-09-25 07:59 thraxisp Relationship deleted child of 0004315
2004-09-25 08:00 thraxisp Relationship added parent of 0004315
2004-09-27 08:57 thraxisp Relationship added parent of 0004615
2004-10-01 11:11 thraxisp Relationship added parent of 0004649
2004-10-01 11:14 thraxisp Relationship added parent of 0004648
2004-10-01 11:17 thraxisp Relationship added parent of 0004655
2004-10-02 08:26 thraxisp Relationship added parent of 0004652
2004-10-03 07:38 vboctor Relationship added parent of 0004400
2004-10-03 07:39 vboctor Relationship added parent of 0004658
2004-10-03 07:43 grangeway Relationship added parent of 0004069
2004-10-05 09:56 thraxisp Relationship added parent of 0004659
2004-10-05 16:41 grangeway Relationship added parent of 0004609
2004-10-05 16:53 grangeway Relationship added parent of 0004606
2004-10-05 18:02 vboctor Relationship added parent of 0004573
2004-10-05 18:05 vboctor Relationship added parent of 0004667
2004-10-05 18:08 vboctor Relationship deleted parent of 0004069
2004-10-05 18:25 vboctor Relationship deleted child of 0003351
2004-10-05 18:27 vboctor Relationship deleted child of 0004451
2004-10-05 18:27 vboctor Relationship deleted child of 0004452
2004-10-05 18:31 vboctor Relationship deleted parent of 0004385
2004-10-08 13:59 thraxisp Relationship added parent of 0004675
2004-10-11 16:56 vboctor Relationship added parent of 0004687
2004-10-12 02:48 Matt_wc Sponsorship Added Matt_wc: US$ 20
2004-10-12 02:48 Matt_wc Sponsorship Total 0 => 20
2004-10-12 02:50 Matt_wc Note Added: 0007990
2004-10-14 18:10 vboctor Assigned To => vboctor
2004-10-15 19:21 vboctor Relationship added parent of 0004724
2004-10-15 19:44 vboctor Relationship added parent of 0004701
2004-10-17 04:30 vboctor Relationship added parent of 0004702
2004-10-19 06:37 Flying Sponsorship Added Flying: US$ 5
2004-10-19 06:37 Flying Sponsorship Total 20 => 25
2004-10-19 23:22 packeteer Note Added: 0008111
2004-10-19 23:26 packeteer Note Edited: 0008111
2004-10-21 21:51 Matt_wc Note Added: 0008131
2004-10-23 21:37 vboctor Relationship added parent of 0004758
2004-10-24 09:06 vboctor Relationship added parent of 0004760
2004-10-24 09:12 vboctor Relationship added parent of 0004745
2004-10-29 08:21 rkrentz Sponsorship Added rkrentz: US$ 5
2004-10-29 08:21 rkrentz Sponsorship Total 25 => 30
2004-11-03 06:01 DGtlRift Relationship added parent of 0004787
2004-11-06 05:51 vboctor Relationship deleted parent of 0004450
2004-11-06 05:53 vboctor Relationship deleted parent of 0004315
2004-11-06 05:54 vboctor Relationship deleted parent of 0004609
2004-11-06 05:55 vboctor Relationship deleted parent of 0004687
2004-11-06 05:55 vboctor Relationship added related to 0004818
2004-11-06 05:56 vboctor Relationship deleted parent of 0004438
2004-11-06 05:57 vboctor Relationship deleted parent of 0004787
2004-11-06 07:01 vboctor Status confirmed => resolved
2004-11-06 07:01 vboctor Resolution open => fixed
2004-11-06 07:08 vboctor Status resolved => closed
2005-07-23 10:30 vboctor Sponsorship Paid rkrentz: Paid
2005-07-23 10:30 vboctor Sponsorship Paid Flying: Paid
2005-07-23 10:30 vboctor Sponsorship Paid Matt_wc: Paid