MantisBT 2.25.1 Released

In order to stay up to date with the latest MantisBT news, please star our GitHub repository, join our Gitter channel, or follow us on X and retweet to spread the word!

In order to stay up to date with the latest MantisBT news, please star our GitHub repository, join our Gitter channel, or follow us on X and retweet to spread the word!

Go ahead and download the release from our website.

MantisBT 2.25.1

This security and maintenance release fixes a couple of vulnerabilities in PHPMailer and Chart.js libraries, as well as a few other minor issues. All installations are strongly advised to upgrade as soon as possible.

  • 0028084: [ui] Labels for email notifications in User Prefs page appear in bold (dregad)
  • 0028082: [ui] Project Edit Page does not display check boxes (dregad)
  • 0028076: [plug-ins] Bundled plugins 2.25.0: incorrect Mantis requirement (dregad)
  • 0028080: [ui] Unsightly vertical offset of the “Update Prefs” and “Reset Prefs” buttons. (dregad)
  • 0028106: [administration] Error removing project (dregad)
  • 0028112: [ui] Incorrect spacing between icon and text on manage_user_edit_page.php (dregad)
  • 0028529: [plug-ins] CVE-2020-7746: Vulnerability in the Chart.js library used by Graph Plugin (dregad)
  • 0028530: [security] Update PHPMailer to 6.4.1 (fixes CVE-2020-36326) (dregad)